Migrate your PLA 3.0 database to PLA 3.0.5 or higher

In this video, we explain how you migrate your database to PLA 3.0.5 or higher.

Additional resources for this task: